<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":608,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83281035-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>InsideTulsaSports.com  -  Tulsa hoping to upset the Cougars</title>
<meta content='InsideTulsaSports.com  -  Tulsa hoping to upset the Cougars' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-f4be6c0dd7800bdff795261ecf3453dc015b50d92d44c6c8247d648d6b32a0b3.css" />


<script src="https://cdn.rivals.com/production/assets/lib-885a9c7419ce2642514a0b75edce6953724e319a1617ef3c42ae722c0fc80ef2.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-53357f8a4349db94473af2c446ca45e566a1b352c9932ae292195aa62b022d26.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jKhpKl4t+Jsj5Ecr4uAbyLF0haUc8bBJIbZNqGOWsjLS5DcB7Hj2Nn1HrUEGJh6pv7W5zwQYJ6q0I6r/BXDSig==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var apiV1ForecastTablePath = function (prospect_id) {
        return "/api/v1/content/forecast_table/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var forecasterPagePath = function (user_id) {
        return basePath + "/content/forecaster_profiles/:user_id".replace(/\:user_id/i, user_id)
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1ForecastTablePath: apiV1ForecastTablePath,
        apiV1ContentForecastsPath: "/api/v1/content/forecasts",
        apiV1ContentTopForecastsPath: "/api/v1/content/forecasts/top_forecasts",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        apiV1UserBillingInfoShowPath: "/api/v1/user/billing_information/show",
        apiV1UserBillingInfoObiPaymentProviderPath: "/api/v1/user/billing_information/payment_provider",
        apiV1UserBillingInfoUpdatePath: "/api/v1/user/billing_information/update",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        estimateTaxPath: "/api/v1/user/billing_information/estimate_tax",
        forecasterProfilePath: forecasterPagePath,
        forumsPath: "https://tulsa.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tulsa.rivals.com/news/tulsa-hoping-to-upset-the-cougars' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/xo4rqo2dbkrqncxet7tk' property='og:image'>
<meta content='Tulsa defeated Houston last season after changing quarterbacks. Will another QB change help TU beat the Cougars in 2018?' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-10-04 08:19:07 -0500' property='article:published_time'>
<meta content='2018-10-04 08:19:08 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tulsa.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tulsa contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .tulsa #programming > h1 {
      background-color: #002b7f !important; } }
  .tulsa > header .notification-link .count-container {
    background-color: #002b7f !important; }
  .tulsa > header .wrapper-container {
    background-color: #002b7f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tulsa > header .wrapper-container {
        border-bottom: 5px solid #cc0000 !important; } }
  .tulsa > header .invalid-email-banner {
    background-color: #002b7f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tulsa > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tulsa > header .invalid-email-banner a:hover {
      color: #cc0000; }
  @media screen and (max-width: 767px) {
    .tulsa > header .mobile-header {
      background-color: #cc0000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tulsa > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tulsa > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tulsa > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tulsa > header .nav-row > ul,
    .tulsa > header .third-nav {
      background-color: white !important; }
    .tulsa > header .dropdown-toggle > i.fa {
      color: #002b7f !important; } }
  .tulsa > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #002b7f; }
  
  .site-primary-font-color {
    color: #002b7f; }
  
  .site-primary-background-color {
    background-color: #002b7f; }
  
  .site-secondary-font-color {
    color: #cc0000; }
  
  .site-secondary-background-color {
    background-color: #cc0000; }
  
  :root {
    --outbrain-primary-color: #002b7f;
    --outbrain-secondary-color: #cc0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Tulsa" class="school-header" href="https://tulsa.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/lrajvq8ze0laeypjqw6x" alt="Lrajvq8ze0laeypjqw6x" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://tulsa.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tulsa&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://tulsa.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tulsa&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733156,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Tulsa hoping to upset the Cougars"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='ChrisHarmonITS' name='twitter:site'>
<meta content='Tulsa hoping to upset the Cougars' name='twitter:title'>
<meta content='Tulsa defeated Houston last season after changing quarterbacks. Will another QB change help TU beat the Cougars in 2018?' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xo4rqo2dbkrqncxet7tk' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":147,"legacy_id":1115,"name":"InsideTulsaSports.com","friendly_name":"Tulsa","annual_discount":null,"subdomain":"tulsa","primary_color":"002b7f","secondary_color":"cc0000","font_color":"ffffff","short_name":"tulsa","maple_ncaaf_team_id":107,"maple_ncaaf_endpoint":"ncaaf/teams/ttt","maple_ncaab_team_id":599,"maple_ncaab_endpoint":"ncaab/teams/tba","maple_college_id":107,"google_analytics_id":"UA-83281035-1"}, true, 137, nil, {"id":80,"primary_color":"002b7f","secondary_color":"cc0000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"Inside Tulsa Sports","header_logo_cloudinary":"lrajvq8ze0laeypjqw6x","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83281035-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":147,"created_at":"2016-11-23T13:38:42.936-06:00","updated_at":"2018-06-04T12:52:45.940-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://tulsa.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"GoldenHurricane","follow_fb_handle":"InsideTulsaSports","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #002b7f'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://tulsa.rivals.com/news/tulsa-hoping-to-upset-the-cougars' background-color='#002b7f' base-api-url='https://tulsa.forums.rivals.com/' homepage='false' message-board-url='https://tulsa.forums.rivals.com' pub-ad='null' size='size' space-id='2022733156' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tulsa.rivals.com/news/tulsa-hoping-to-upset-the-cougars/printable' site-name='InsideTulsaSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-10-04 08:19:07 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1967150/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Tulsa hoping to upset the Cougars</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xo4rqo2dbkrqncxet7tk)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xo4rqo2dbkrqncxet7tk" alt="Xo4rqo2dbkrqncxet7tk" />
</div>
<figcaption class='image-caption'>Tulsa defeated Houston 45-17 last season at H.A. Chapman Stadium.</figcaption>
<div class='image-credit'>USATSI / Joey Johnson</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Larry Lewis</div>
<div class='type-sm'>ITS Senior Writer</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":9768,"url":"https://tulsa.rivals.com/news/tulsa-football-keys-to-victory-against-houston","display_text":"TU Keys to Victory","content_id":1967150,"created_at":"2018-10-04T08:19:08.029-05:00","updated_at":"2018-10-04T08:19:08.029-05:00","setting_id":null,"ordinality":1},{"id":9769,"url":"https://tulsa.rivals.com/news/improved-tulsa-defense-will-be-tested-at-houston","display_text":"Big test for TU defense","content_id":1967150,"created_at":"2018-10-04T08:19:08.031-05:00","updated_at":"2018-10-04T08:19:08.031-05:00","setting_id":null,"ordinality":2}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":9768,"url":"https://tulsa.rivals.com/news/tulsa-football-keys-to-victory-against-houston","display_text":"TU Keys to Victory","content_id":1967150,"created_at":"2018-10-04T08:19:08.029-05:00","updated_at":"2018-10-04T08:19:08.029-05:00","setting_id":null,"ordinality":1},{"id":9769,"url":"https://tulsa.rivals.com/news/improved-tulsa-defense-will-be-tested-at-houston","display_text":"Big test for TU defense","content_id":1967150,"created_at":"2018-10-04T08:19:08.031-05:00","updated_at":"2018-10-04T08:19:08.031-05:00","setting_id":null,"ordinality":2}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>With the high likelihood of redshirt freshman <a href="https://n.rivals.com/content/prospects/2017/seth-boomer-21170">Seth Boomer</a> starting at quarterback against Houston, it is ironic for Tulsa to replace <a href="https://n.rivals.com/content/prospects/2016/luke-skipper-2865">Luke Skipper</a> against the only major college team he has defeated as a starter.</p><p>Skipper led Tulsa to a shocking 45-17 home victory over Houston in 2017, completing nine of 18 passes for 128 yards with a touchdown and an interception in his career first start on Oct. 14 of last year.</p><p>Since then, Skipper has gone 0-7 against major college competition, including last week’s 31-17 debacle at Temple where he turned the ball over five times (three interceptions, two fumbles).</p><p>Most disturbing about losing the winnable game was that an early interception and a second half fumble were both returned for touchdowns. The later interceptions weren’t nearly as bad, especially since the receivers likely could have prevented them.</p><p>Granted, Skipper has been running for his life, getting sacked six times last week. But still, the fumbles in particular are troubling, especially since he fumbled on two consecutive plays. He has lost four fumbles so far this season.</p><p>Tulsa coach Philip Montgomery subsequently opened up the quarterback competition on Tulsa’s bye week between Skipper and Boomer. Boomer is expected to start this Thursday night at Houston, where Tulsa is a 17 to 18 point underdog.</p><p>Questions that remain are as follows. Will a QB change make any difference? Is now the time, since throwing a young quarterback like Boomer to the wolves in a hostile environment like Houston might not be the most opportune time?</p><p>Another tough thing about switching quarterbacks now is that the offense was actually moving the ball well against Temple with an amazing 32 first downs compared with 16 for Temple. That number is greater than in all but one game last year (Louisiana 33 first downs and 66 points).</p><p>Skipper does some good things and at times looks like he is on the verge of breaking through, but the turnovers, the fumbles in particular, are killers. So a change at QB seems necessary.</p><p>For perspective on quarterback changes, a look back at past in-season quarterback changes is necessary.</p><p>Has it ever really worked at TU?</p><p>The answer is sometimes, not immediately, and not lately. Usually, it means a season is tanking. The change is made more with an eye on the future.</p><p>Since almost everybody believes that Baylor transfer Zach Smith will be the starter next year, this change is an eye to distant future. Smith being a Baylor guy, like Montgomery, helps Smith's cause.</p><p>But let’s face it. Any quarterback who passed for 463 yards and four touchdowns against OU, like Smith did with Baylor, is going to have a big advantage.</p><p>As for past quarterback changes, besides changing from Chad President to Skipper last year, the last change was when Dane Evans replaced Cody Green in 2013. Evans, a redshirt freshman, didn’t do much better than Green in a doomed 3-9 season, but at least the change turned out well, with Evans becoming Tulsa’s career leader in yards. And Green had injury issues that year after leading Tulsa to a bowl win and an 11-3 season in 2012.</p><p>Before Evans, the last in-season change was the Union shuffle when Tyler Gooch replaced former fellow Union Redskin Josh Blankenship early in 2001 by coach Keith Burns after Tulsa had its best season in an 11-year span (5-7 in 2000) the previous year. Gooch won one game in two years of starting and transferred, making way for James Kilian and the great football revival in 2003.</p><p>Before that, Troy DeGar and John Fitzgerald were flip-flopping in 1996. Fitzgerald was the starter, and beat No. 19 Iowa early in the season, but was injured for the next game at OU. DeGar pulled off the legendary 31-24 upset, including the famous 99-yard touchdown pass to Wes Caswell.</p><p>Fitzgerald had been rushed into service by coach Dave Rader in 1994 in a quarterback change that basically trashed the entire 1994 season.</p><p>DeGar had taken over for the graduated Gus Frerotte in the season opener at Missouri, while Frerotte would take over as the starter for the Washington Redskins in 1994 over the third pick of the entire NFL 1994 draft, Heath Shuler. But DeGar wrecked his knee early in the game, and Tad Jones was terrific in the 20-17 win at Missouri.</p><p>Jones was yanked in the third quarter the next week against Memphis with Tulsa trailing 21-18 for a guy named Casey Borin, who did nothing in two series, and the game fell apart, with TU losing 42-18. Fitzgerald then came in, shelving a redshirt season, and started the next week at Wyoming. Borin did nothing at TU and soon transferred.</p><p>Tulsa finished 3-8 in 1994, winning one more major college game, while Jones, who played a little after that, finished the season with a 142.2 passing rating. That was the highest rating of any TU quarterback from 1979-2005 who played in at least half of the games.</p><p>Frerotte had been pulled at OSU after being a walking turnover during a stretch in 1992 where he had five interceptions returned for touchdowns in a three game span. Expectations were high back then coming off of the great T.J. Rubley and the 1991 season where Tulsa finished 10-2 and ranked No. 21.</p><p>Mark Matheson had almost completed a comeback in the OSU game, but rarely played the rest of the 1992 season.</p><p>For years before that, Tulsa rarely changed quarterbacks unless there was an injury. Freshman Marcus McVay was sharing time with senior Steve Gage in 1986 for a while, including in a 24-14 win over Houston in the Astrodome in hated Houston coach Bill Yeoman’s last season. When Don Morton left with his option veer offense after the season, McVay switched to receiver to catch passes from Rubley.</p><p>Jeb Blount took over for Joe McCulley after a slow start in 1973 and had a standout career throwing to a guy named Steve Largent. Blount was a second round draft choice by the 1976 NFL Oakland Raiders (who won the Super Bowl that season), and started a couple of NFL games for Tampa Bay.</p><p>In 1972, Todd Starks lost his job to McCulley and Steve Bowling (future major league baseball player). Starks had beaten No. 7 Arkansas in 1971 with an amazing 21-20 comeback, throwing to Drew Pearson, where TU trailed 20-0 in the fourth quarter. </p><p>In 1970, Johnny Dobbs and Pearson split time at quarterback for the 6-4 Golden Hurricane. Pearson wisely switched to receiver for his final two years, and should be in the NFL Hall of Fame. For proof, Google the original Hail Mary catch in the 1975 playoffs. </p><p>Quarterback changes obviously go back farther, but those are ones I have witnessed. I’ve also seen Boomer play in high school for Collinsville after I knew he had committed to TU, and he was impressive. He showed the ability to make key third-down and long passes to receivers who were covered well. </p><p>Boomer looked good in the fall scrimmage, and has shown in high school and in the TU scrimmages that he has good pocket awareness. At 6-foot-3 and 205 pounds, he is strong, has a good arm, and is a good athlete. Boomer averaged over 20 points per game in basketball, and came in third place in the Class 3A state 300-meter hurdles. </p><p>Tulsa (1-3, 0-1 AAC) is a big underdog to Houston for several reasons. First of all, because of Tulsa’s play this season and last season (2-10, 1-7).</p><p>But Houston (3-1, 0-0) also could be good this season. It is a little too early to tell, as victories over Rice (45-27) and Texas Southern (70-14) aren’t impressive. But beating Arizona (45-18) at home is nice, and Houston’s 63-49 loss in Lubbock to Texas Tech wasn’t bad. </p><p>Houston’s explosive offense is led by D’Eriq King, who has compiled the incredible statistic so far of 15 touchdown passes and only one interception. King is averaging 299.3 yards passing per game.</p><p>The 5-11, 195-pound junior also has been sacked only once, and is the type of quarterback that gives Tulsa fits, as the mobile King has rushed for 107 yards already this season.</p><p>The interception statistic is amazing considering Tulsa intercepted Houston quarterback Kyle Postma twice last season. And both of those interceptions resulted in long returns that set up short Tulsa scores.</p><p>To say the odds are stacked against Tulsa in this game is an understatement. Perhaps Tulsa will come out and play inspired football and shock the Cougars for a second consecutive season. Stranger things have happened.</p><p>Certainly, Tulsa has the ability to play well against the Cougars.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tulsa.rivals.com/news/tulsa-hoping-to-upset-the-cougars/printable' site-name='InsideTulsaSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":147,"legacy_id":1115,"name":"InsideTulsaSports.com","friendly_name":"Tulsa","annual_discount":null,"subdomain":"tulsa","primary_color":"002b7f","secondary_color":"cc0000","font_color":"ffffff","short_name":"tulsa","maple_ncaaf_team_id":107,"maple_ncaaf_endpoint":"ncaaf/teams/ttt","maple_ncaab_team_id":599,"maple_ncaab_endpoint":"ncaab/teams/tba","maple_college_id":107,"google_analytics_id":"UA-83281035-1"}' twitter-feed='{"id":146,"site_id":147,"handle":"ChrisHarmonITS","list_name":"its-twitter-feed","created_at":"2016-02-01T12:25:30.826-06:00","updated_at":"2017-01-28T12:13:34.952-06:00","hashtags":[],"usernames":["GoldenHurricane"],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tulsa.rivals.com/news/tulsa-hoping-to-upset-the-cougars/printable' site-name='InsideTulsaSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733156', 'https://tulsa.rivals.com/news/tulsa-hoping-to-upset-the-cougars');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Tulsa hoping to upset the Cougars";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://tulsa.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733156",
    c7: "https://tulsa.rivals.com/news/tulsa-hoping-to-upset-the-cougars"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftulsa.rivals.com%2Fnews%2Ftulsa-hoping-to-upset-the-cougars&c5=2022733156&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
