<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":6,"applicationTime":378,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83281035-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>InsideTulsaSports.com  -  Evaluating Tulsa Basketball's recent recruiting classes</title>
<meta content="InsideTulsaSports.com  -  Evaluating Tulsa Basketball's recent recruiting classes" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="bCEL4LU0Yo8D8tBiCEVTcOX9c4Kcnm3Yvxn5lU1X7E2uSDnEGR5G9fPnxwgjNpYzb415Wxu7PrZzGrIiMtydFA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://tulsa.rivals.com/news/evaluating-tulsa-basketball-s-recent-recruiting-classes' property='og:url'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/skhenjsa1fftrstdas9d' property='og:image'>
<meta content="After Frank Haith's fourth season at Tulsa, it is a good time to analyze the Hurricane's recent recruiting classes." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-25 11:38:41 -0500' property='article:published_time'>
<meta content='2018-03-25 11:38:53 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "tulsa.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='tulsa contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .tulsa #programming > h1 {
      background-color: #002b7f !important; } }
  .tulsa > header .notification-link .count-container {
    background-color: #002b7f !important; }
  .tulsa > header .wrapper-container {
    background-color: #002b7f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .tulsa > header .wrapper-container {
        border-bottom: 5px solid #cc0000 !important; } }
  .tulsa > header .invalid-email-banner {
    background-color: #002b7f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .tulsa > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .tulsa > header .invalid-email-banner a:hover {
      color: #cc0000; }
  @media screen and (max-width: 767px) {
    .tulsa > header .mobile-header {
      background-color: #cc0000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .tulsa > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .tulsa > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .tulsa > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .tulsa > header .nav-row > ul,
    .tulsa > header .third-nav {
      background-color: white !important; }
    .tulsa > header .dropdown-toggle > i.fa {
      color: #002b7f !important; } }
  .tulsa > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #002b7f; }
  
  .site-primary-font-color {
    color: #002b7f; }
  
  .site-primary-background-color {
    background-color: #002b7f; }
  
  .site-secondary-font-color {
    color: #cc0000; }
  
  .site-secondary-background-color {
    background-color: #cc0000; }
  
  :root {
    --outbrain-primary-color: #002b7f;
    --outbrain-secondary-color: #cc0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Tulsa" class="school-header" href="//tulsa.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/lrajvq8ze0laeypjqw6x" alt="Lrajvq8ze0laeypjqw6x" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//tulsa.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tulsa&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//tulsa.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;tulsa&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733156,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Evaluating Tulsa Basketball's recent recruiting classes"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='ChrisHarmonITS' name='twitter:site'>
<meta content="Evaluating Tulsa Basketball's recent recruiting classes" name='twitter:title'>
<meta content="After Frank Haith's fourth season at Tulsa, it is a good time to analyze the Hurricane's recent recruiting classes." name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/skhenjsa1fftrstdas9d' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1904439,"title":"2019 Hurricane Hot List: Top targets at Tight End","slug":"2019-hurricane-hot-list-top-targets-at-tight-end","kind":"premium","site_id":147,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T07:01:00.000-05:00","summary":"Tulsa has almost 50 offers out to prospects in the class of 2019, and today the focus is on the tight ends.","deleted":false,"author_name":"Chris Harmon","author_title":"ITS Publisher","permalink":"https://tulsa.rivals.com/news/2019-hurricane-hot-list-top-targets-at-tight-end","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1904479,"title":"Tulsa Spring Football Snapshot: Running Backs","slug":"tulsa-spring-football-snapshot-running-backs","kind":"premium","site_id":147,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T07:01:00.000-05:00","summary":"With Tulsa Football progressing through spring drills, ITS provides an overview of the running back position.","deleted":false,"author_name":"Chris Harmon","author_title":"ITS Publisher","permalink":"https://tulsa.rivals.com/news/tulsa-spring-football-snapshot-running-backs","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1904464,"title":"Tulsa Basketball: 2017-18 Season Wrap-Up","slug":"tulsa-basketball-2017-18-season-wrap-up","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T08:11:51.184-05:00","summary":"A look back at Tulsa&#x0027;s 2017-18 basketball season, and a look forward to the future for the Golden Hurricane.","deleted":false,"author_name":"Larry Lewis","author_title":"ITS Senior Writer","permalink":"https://tulsa.rivals.com/news/tulsa-basketball-2017-18-season-wrap-up","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1904442,"title":"Tulsa offers 2021 QB Preston Stone","slug":"tulsa-offers-2021-qb-preston-stone","kind":"premium","site_id":147,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-15T12:20:24.004-05:00","summary":"2021 QB Preston Stone of Dallas Parish Episcopal is stacking up scholarship offers, including a recent one from Tulsa.","deleted":false,"author_name":"Matthew Christian","author_title":"ITS Staff Writer","permalink":"https://tulsa.forums.rivals.com/threads/2021-tulsa-football-offers.15500/#post-217920","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1903580,"title":"In Focus: Tulsa Union RB Darius Boone","slug":"in-focus-tulsa-union-rb-darius-boone","kind":"premium","site_id":147,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-13T08:28:46.033-05:00","summary":"A closer look at 2019 Tulsa (OK) Union running back Darius Boone, who is one of Tulsa&#x0027;s top recruiting targets.","deleted":false,"author_name":"Matthew Christian","author_title":"ITS Staff Writer","permalink":"https://tulsa.rivals.com/news/in-focus-tulsa-union-rb-darius-boone","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1902661,"title":"Tulsa suffers loss at the buzzer in AAC quarterfinal","slug":"tulsa-suffers-loss-at-the-buzzer-in-aac-quarterfinal","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T22:36:39.074-06:00","summary":"Tulsa fell to Memphis 67-64 when Kareem Brewton Jr. hit a miracle 23-foot one-handed floater at the buzzer.","deleted":false,"author_name":"AP","author_title":"Associated Press","permalink":"https://tulsa.rivals.com/news/tulsa-suffers-loss-at-the-buzzer-in-aac-quarterfinal","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1902455,"title":"AAC Basketball Tournament: Tulsa vs. Memphis","slug":"aac-basketball-tournament-4-tulsa-vs-5-memphis","kind":"premium","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-09T09:53:37.934-06:00","summary":"Tulsa faces the Memphis Tigers on Friday afternoon in the AAC Basketball Tournament quarterfinals.","deleted":false,"author_name":"Matthew Christian","author_title":"ITS Staff Writer","permalink":"https://tulsa.rivals.com/news/aac-basketball-tournament-4-tulsa-vs-5-memphis","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1900254,"title":"2019 Hurricane Hot List: Top targets at Running Back","slug":"2019-hurricane-hot-list-top-targets-at-running-back","kind":"premium","site_id":147,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-08T07:01:00.000-06:00","summary":"The Tulsa Golden Hurricane is targeting a very talented group of running backs in the class of 2019.","deleted":false,"author_name":"Chris Harmon","author_title":"ITS Publisher","permalink":"https://tulsa.rivals.com/news/2019-hurricane-hot-list-top-targets-at-running-back","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1900339,"title":"Tulsa Spring Football Snapshot: Quarterbacks","slug":"tulsa-spring-football-snapshot-quarterbacks","kind":"premium","site_id":147,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T07:01:00.000-06:00","summary":"With Tulsa Football progressing through spring drills, ITS provides an overview of the quarterback position. ","deleted":false,"author_name":"Chris Harmon","author_title":"ITS Publisher","permalink":"https://tulsa.rivals.com/news/tulsa-spring-football-snapshot-quarterbacks","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1900732,"title":"Tulsa builds big early lead and defeats Temple 76-58 ","slug":"tulsa-builds-big-early-lead-and-defeats-temple-76-58","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T19:26:37.401-06:00","summary":"Corey Henderson Jr. scored 21 points and Tulsa used an early run to beat Temple 76-58 on Sunday.","deleted":false,"author_name":"AP","author_title":"Associated Press","permalink":"https://tulsa.rivals.com/news/tulsa-builds-big-early-lead-and-defeats-temple-76-58","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1900538,"title":"Temple at Tulsa - Senior Day","slug":"temple-at-tulsa-senior-day","kind":"premium","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-04T08:45:02.527-06:00","summary":"Tulsa men&#x0027;s basketball will honor its three seniors before taking on Temple at the Reynolds Center on Sunday.","deleted":false,"author_name":"Matthew Christian","author_title":"ITS Staff Writer","permalink":"https://tulsa.rivals.com/news/temple-at-tulsa-senior-day","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1900296,"title":"2018 Hurricane Hoops Hot List","slug":"2018-hurricane-hoops-hot-list","kind":"premium","site_id":147,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-03T13:19:53.545-06:00","summary":"Tulsa signed a trio of 3-star basketball prospects in November, and TU still has an open scholarship in the 2018 class.","deleted":false,"author_name":"Chris Harmon","author_title":"ITS Publisher","permalink":"https://tulsa.rivals.com/news/2018-hurricane-hoops-hot-list","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1899912,"title":"Tulsa picks up 72-58 road win at East Carolina","slug":"tulsa-picks-up-72-58-road-win-at-east-carolina","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-02T07:26:59.676-06:00","summary":"Martins Igbanu scored 16 points, Junior Etou had 10 points and 10 rebounds and Tulsa rolled to a 72-58 win over ECU.","deleted":false,"author_name":"AP","author_title":"Associated Press","permalink":"https://tulsa.rivals.com/news/tulsa-picks-up-72-58-road-win-at-east-carolina","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1899228,"title":"Tulsa Football off to fast start with 2019 recruiting class","slug":"tulsa-football-off-to-fast-start-with-2019-recruiting-class","kind":"premium","site_id":147,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-28T11:21:33.794-06:00","summary":"With the 2018 recruiting cycle wrapped up, the class of 2019 is now in focus, and Tulsa is off to a fast start.","deleted":false,"author_name":"Chris Harmon","author_title":"ITS Publisher","permalink":"https://tulsa.rivals.com/news/tulsa-football-off-to-fast-start-with-2019-recruiting-class","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1899110,"title":"Up Next: Tulsa at East Carolina","slug":"up-next-tulsa-at-east-carolina","kind":"premium","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-02-28T08:22:22.602-06:00","summary":"Tulsa heads to East Carolina for its final road game of the regular season on Thursday evening.","deleted":false,"author_name":"Matthew Christian","author_title":"ITS Staff Writer","permalink":"https://tulsa.rivals.com/news/up-next-tulsa-at-east-carolina","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1898222,"title":"Tulsa falls short at No. 11 Cincinnati, 82-74","slug":"tulsa-falls-short-at-no-11-cincinnati-82-74","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-25T17:33:28.560-06:00","summary":"Tulsa was missing point guard Sterling Taplin and fell just short on the road at Cincinnati, 82-74, on Sunday.","deleted":false,"author_name":"AP","author_title":"Associated Press","permalink":"https://tulsa.rivals.com/news/tulsa-falls-short-at-no-11-cincinnati-82-74","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1897867,"title":"TU Hoops Recruiting: Bryce Thompson update","slug":"tu-hoops-recruiting-bryce-thompson-update","kind":"premium","site_id":147,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-02-24T12:50:25.063-06:00","summary":"2020 Booker T. Washington guard Bryce Thompson remains a top priority for Tulsa coaches.","deleted":false,"author_name":"Matthew Christian","author_title":"ITS Staff Writer","permalink":"https://tulsa.rivals.com/news/tu-hoops-recruiting-bryce-thompson-update","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1897150,"title":"Tulsa first to offer 2020 LB Jeremiah Harris","slug":"tulsa-first-to-offer-2020-lb-jeremiah-harris","kind":"premium","site_id":147,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-02-22T11:03:04.346-06:00","summary":"2020 Shadow Creek linebacker Jeremiah Harris opened up his recruitment with an offer from Tulsa in January.","deleted":false,"author_name":"Nick Krueger","author_title":"Rivals.com","permalink":"https://tulsa.rivals.com/news/2020-lb-jeremiah-harris-on-tulsa-offer-interest-in-texas-tech","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1897093,"title":"Tulsa win streak continues with 70-61 victory over UCF","slug":"tulsa-win-streak-continues-with-70-61-victory-over-ucf","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-22T08:00:23.947-06:00","summary":"DaQuan Jeffries scored 19 points to lead Tulsa to a 70-61 victory at home over Central Florida.","deleted":false,"author_name":"Larry Lewis","author_title":"ITS Senior Writer","permalink":"https://tulsa.rivals.com/news/tulsa-win-streak-continues-with-70-61-victory-over-ucf","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1895888,"title":"Tulsa buries South Florida, 73-61","slug":"tulsa-buries-south-florida-73-61","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-18T17:44:47.060-06:00","summary":"After a slow start, Tulsa caught fire and built a 22-point lead before cruising to a 73-61 win over USF on Sunday.","deleted":false,"author_name":"Larry Lewis","author_title":"ITS Senior Writer","permalink":"https://tulsa.rivals.com/news/tulsa-buries-south-florida-73-61","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1895230,"title":"Taplin leads Tulsa to 73-71 win at UConn","slug":"taplin-leads-tulsa-to-73-71-win-at-uconn","kind":"free","site_id":147,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-16T07:43:06.180-06:00","summary":"Sterling Taplin scored a career-high 30 points and Tulsa won its fourth straight game, edging UConn 73-71 on the road.","deleted":false,"author_name":"AP","author_title":"Associated Press","permalink":"https://tulsa.rivals.com/news/taplin-leads-tulsa-to-73-71-win-at-uconn","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]},{"id":1894987,"title":"TU Basketball Recruiting: More scholarship offers go out","slug":"tu-basketball-recruiting-more-scholarship-offers-go-out","kind":"premium","site_id":147,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-02-15T12:07:20.781-06:00","summary":"Check out the class of 2018, 2019 and 2020 prospects that have received offers from Tulsa Basketball.","deleted":false,"author_name":"Matthew Christian","author_title":"ITS Staff Writer","permalink":"https://tulsa.rivals.com/news/tu-basketball-recruiting-more-scholarship-offers-go-out","site_name":"InsideTulsaSports.com","type":"Content","programming":[],"associated_links":[{"id":1308,"url":"https://tulsa.forums.rivals.com/forums/hurricane-alley.6/","display_text":"Hot Topics: Hurricane Alley","content_id":null,"created_at":"2017-03-26T16:45:32.832-05:00","updated_at":"2017-03-26T16:45:32.832-05:00","setting_id":80,"ordinality":1},{"id":1309,"url":"https://tulsa.forums.rivals.com/threads/2019-recruiting-summary-articles-hot-list-junior-days-visits-etc.15753/","display_text":"2019 Tulsa Recruiting Summary","content_id":null,"created_at":"2017-03-26T16:45:32.863-05:00","updated_at":"2018-03-09T10:59:22.487-06:00","setting_id":80,"ordinality":2}]}], nil, 147, nil, true); subdomain = &#x0027;tulsa&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #002b7f'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://tulsa.rivals.com/news/evaluating-tulsa-basketball-s-recent-recruiting-classes' background-color='#002b7f' base-api-url='https://tulsa.forums.rivals.com/' homepage='false' message-board-url='tulsa.forums.rivals.com' pub-ad='null' size='size' space-id='2022733156' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://tulsa.rivals.com/news/evaluating-tulsa-basketball-s-recent-recruiting-classes/printable' site-name='InsideTulsaSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-25 11:38:41 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907633/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Evaluating Tulsa Basketball's recent recruiting classes</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/skhenjsa1fftrstdas9d)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/skhenjsa1fftrstdas9d" alt="Skhenjsa1fftrstdas9d" />
</div>
<figcaption class='image-caption'>The 2017-18 roster at Tulsa was the first to be made up entirely of Frank Haith recruits.</figcaption>
<div class='image-credit'>USATSI</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Larry Lewis</div>
<div class='type-sm'>ITS Senior Writer</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>With all the discussion about where Tulsa’s basketball program is headed, now is a good time to analyze Tulsa’s recent basketball recruiting under head coach Frank Haith and his staff.</p><p>The most obvious thing about sports is that, without players, it doesn’t matter how much a coach can coach-up the players. There has to be talent to succeed.</p><p>One of the more uncertain things in life is evaluating a current recruiting class before they hit the floor. It is like giving a grade to an NFL team on the day of the NFL Draft. Some things seem apparent, but you truly never know.</p><p>So when Haith’s recruiting classes are analyzed, it is much easier to grade his earlier classes.</p><p>The grading scaled is as follows: <b>A</b> - for one of the best classes in school history and should get you a deep run in the NCAA tournament; <b>B</b> - really good - a few of these classes definitely get you to the dance; <b>C</b> - average - these classes gets you a .500 record; <b>D</b> - more than one of these classes often get coaches fired; <b>F</b> - more than one of these, and hello, single-digit wins; and <b>I</b> - incomplete - coach not given a real chance to do well - this happens, only rarely, and mostly with late coaching changes.</p><p>In rating the recruiting classes since Nolan Richardson’s first class of 1980, only six teams in the last 39 years get an “A” for a rating. These classes are Nolan’s first two classes of 1980 and 1981, Tubby Smith’s second class of 1993, Bill Self’s classes of 1998 and 1999, and Doug Wojcik’s class of 2006.</p><p>Every one of those classes had an immediate and long-term effect. Only the 2006 class, the only class with two future NBA players in Jerome Jordan and Ben Uzoh, failed to get the NCAA tournament.</p>
</div>
<h3 class='article-heading'>CLASS OF 2014</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Starting with Haith’s first class, it is fair to give it an "I" for Incomplete. Considering the late nature of his hiring after Danny Manning’s stunning departure, Haith only had one player reach the campus in the fall. <a href="https://n.rivals.com/content/prospects/2014/keondre-dew-41821">Keondre Dew</a> played in 21 games and did virtually nothing. He later surfaced at Oregon State and had a cup of coffee there.</p><p>Haith really shouldn’t be blamed on taking a chance on Dew, who at one time was a highly regarded recruit. Haith took over late, and the bulk of Tulsa’s team had two years remaining eligibility. He missed on that one, and he missed on a wild card signing of another player who never made it to the fall semester. </p><p>Haith was in the same boat as Self’s only player he signed in his first year at TU. Anyone remember Chris Kepley? Redshirted and never played. </p><p>Unfortunately for Haith, his first year at Tulsa featured no recruiting help from Manning. His only player he signed that made it to campus was Micah Littlejohn, who did absolutely nothing. Players who don’t make it to campus don’t count, so the decent signee Manning took with him to his new job doesn’t count.</p><p>The combined recruiting class of 2014, of which Manning gets 95% of the blame, was by far the worst in Tulsa history. It was the only class ever to have absolutely no impact in any game.</p>
</div>
<h3 class='article-heading'>CLASS OF 2015</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>It’s a good thing for Tulsa that Haith’s next class was really good. The 2015 class grade is still somewhat incomplete, since point guard <a href="https://n.rivals.com/content/prospects/2015/sterling-taplin-9487">Sterling Taplin</a> has one year of eligibility left. Taplin has been a terrific recruit so far, and further improvement in his senior season by him and the Golden Hurricane could elevate him to elite status.</p><p>Although Taplin certainly helped his first year, he didn’t have a huge impact until his second year. For immediate impact, there was <a href="https://n.rivals.com/content/prospects/2015/pat-birt-10768">Pat Birt</a>. It is unfortunate that some people will remember more about his senior season, which was nowhere near as strong as his first season.</p><p>But the juco recuit who had played major college ball as a freshman was absolutely essential to Tulsa’s last NCAA tournament team in 2016. Quite simply, there is no tournament bid, and no wins over Wichita State and at SMU, without Birt.</p><p>Birt averaged over 15 points in conference play, and provided Tulsa with badly needed outside shooting. Combined with fellow left-handers Shaq Harrison and Juice Woodard, they have to be considered a classic trio of lefties. </p><p>Birt was a better complimentary player than star, so his performance fell off as a senior. But his performance in 2016, and especially his memorable stare-down that intimidated SMU’s star player in the final minute of the victory over the Mustangs, was good enough to make him a terrific recruit. </p><p>Perhaps the best player in the class is Junior Etou. It is unfortunate that he didn’t get to play in a postseason game, but Etou is the example of exactly the type of student-athlete Tulsa strives to have. He was outstanding, especially as a senior, in his two-year career.</p><p>A class of Etou, Taplin and Birt is good enough so far to garner at least a “B” grade. It could raise if Taplin has an incredible senior season. It is no matter that the fourth and last recruit of the class, Kajon Brown, did very little in one season. Hardly any classes in history have had every recruit finish their eligibility at TU.</p>
</div>
<h3 class='article-heading'>CLASS OF 2016</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>The 2016 class is still way too early to give a final grade, but so far the nine-member class gets a “C.” It is the biggest recruiting class since Nolan Richardson’s 1980 class, and took up more of the roster than the 1980 class because teams could have 15 on scholarship back in the year Ronald Reagan was elected.</p><p>The current limit of 13, which came about in the mid 1980’s, made the nine-member class make up the overwhelming majority of the team. And since Haith couldn’t bring four players from a junior-college national title class like Richardson did, it is unfair to compare Haith’s second class to Richardson’s first class.</p><p>Of the nine, two have already completed their eligibility, and three others left after playing only one season. The two juco transfers, <a href="https://n.rivals.com/content/prospects/2016/corey-henderson-560">Corey Henderson</a> and <a href="https://n.rivals.com/content/prospects/2016/jaleel-wheeler-31427">Jaleel Wheeler</a>, weren’t of the Paul Pressey, Greg Stewart or David Brown caliber, but not many are. Henderson and Wheeler both did well and provided much needed help, especially Henderson this year, who had some tremendous games.</p><p>Players who had a small impact in one season were <a href="https://n.rivals.com/content/prospects/2016/travis-atson-3251">Travis Atson</a> and <a href="https://n.rivals.com/content/prospects/2016/joseph-battle-99651">Joseph Battle</a>. They weren’t awful, but just didn’t pan out. A third player who left, <a href="https://n.rivals.com/content/prospects/2016/will-magnay-3656">Will Magnay</a>, will be remembered as what could have been.</p><p>Looking like a real find early in the season, the 6-10 Magnay was a force early, averaging six points in non-conference play. But he severely tapered off in AAC play, averaging 2.2 points and 2.3 rebounds in conference games while averaging 11.6 minutes.</p><p>Magnay had the potential to be a difference-maker, but perhaps he is injury prone. The Aussie was hindered by injuries during conference play at TU.</p><p>Magnay’s bolting for Australian pro ball at the last minute before this season hurt Tulsa since the Golden Hurricane could have made plans to compensate had he not returned after his freshmen season. Of course, he has been on the injured list with his pro team this season due to a mysterious illness.</p><p>Of the players still at Tulsa, <a href="https://n.rivals.com/content/prospects/2016/martins-igbanu-3317">Martins Igbanu</a> has the most potential. Averaging almost 10 points as a freshman in conference play and all season as a sophomore, the 6-8 Igbanu is an inside presence, and a tough one.</p><p>Having played on the perimeter in high school, Igbanu has the ability to shoot from the outside, although he rarely does. His improvement over the next two seasons will go a long way to determining the success of the 2016 recruiting class.</p><p>For a recruiting class to have a good ranking, it must have at least one standout player - a player that is all-conference caliber at the least. As of now, the 2016 class does not have one, but that could change.</p><p>Quite a few TU players have had little impact until their junior seasons. Players like Pooh Williamson and Willie Biles made their reputations in their final two seasons at TU after playing very little before junior seasons.</p><p>Along with Igbanu, the only other freshman recruit from the class is <a href="https://n.rivals.com/content/prospects/2016/lawson-korita-5184">Lawson Korita</a>. There is a lot to like about Korita. An exceptional passer with good court awareness, he was a starter this season who didn’t shoot much. Korita, however, can shoot the ball. The 6-5 wing player just might explode in his final two years as a Golden Hurricane. He has the ability.</p><p>Curran Scott was a transfer who had a strong freshmen season at Charlotte. He looked lost during the middle of the season at TU, but rebounded with a strong finish. Tulsa could really use his scoring ability, and he could flourish.</p><p>The other player of the class is <a href="https://n.rivals.com/content/prospects/2016/eugene-artison-1098">Geno Artison</a>. The 6-9 juco transfer, originally from Fresno State, hasn’t done a lot, but has shown flashes. With a lack of playing time so far, any future contribution during his senior season will be up in the air.</p><p>A lineup of Igbanu, Korita, Wheeler, Scott and Henderson wouldn’t be bad, but at this point, would probably net a .500 season. Hence, the “C” grade. Igbanu, Scott and Korita could all show marked improvement and raise the grade.</p>
</div>
<h3 class='article-heading'>CLASS OF 2017</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>The 2017 class of <a href="https://n.rivals.com/content/prospects/2017/daquan-jeffries-183017">DaQuan Jeffries</a>, <a href="https://n.rivals.com/content/prospects/2017/elijah-joiner-163881">Elijah Joiner</a>, <a href="https://n.rivals.com/content/prospects/2017/darien-jackson-3304">Darien Jackson</a> and <a href="https://n.rivals.com/content/prospects/2016/jeriah-horne-3099">Jeriah Horne</a> could be a good one, but it is too early to tell. The preliminary grade is a “B.” The grade could vary in the future.</p><p>Jeffries provided much-needed athleticism and defense, and also showed he could score, averaging almost 10 points per game. The Western Texas juco transfer who had previously started at ORU lived up to the standard of fellow Western Texas transfers that Nolan Richardson brought with him.</p><p>Jeffries could be in for a monster senior season. In particular, he needs to work on his ball-handling, as well as becoming more consistent. The expectations are certainly high.</p><p>Elijah Joiner started off very strong as a true freshman and then hit a freshman wall. Still, Joiner provided much-needed help at point guard and shooting guard, and he played significant minutes. It will be interesting to see how he develops.</p><p>Darien Jackson didn’t play a lot as a freshman but showed some flashes. The athletic Jackson has shown he can play good defense, but he needs to really work on his outside shot. He can certainly drive to the basket. </p><p>Jeriah Horne rounds out the class. The 6-7 Nebraska transfer will take over Etou’s role in many aspects, and he could be as good at Etou, although it would be unfair to expect that at first. Horne has three years of eligibility left, and the highly-recruited player out of high school could be an absolute gem.</p>
</div>
<h3 class='article-heading'>CLASS OF 2018</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>As for the 2018 class, it is not completed yet. All three signees are transfers that have three years of eligibility left, with 6-7 guard <a href="https://n.rivals.com/content/prospects/2018/zeke-moore-208921">Zeke Moore</a> looking like the most likely to have an impact. Moore averaged over five points while starting some at Saint Louis, and he can shoot the ball. He could very well wind up starting and excelling from the get-go after sitting out a season while attending a junior college.</p><p><a href="https://n.rivals.com/content/prospects/2018/peter-hewitt-209547">Peter Hewitt</a> showed great improvement in his season of juco ball, and at 6-10, he is exactly the type of presence the Golden Hurricane needs to improve from last season. Although he likely won’t start in 2018, he should see significant playing time.</p><p><a href="https://n.rivals.com/content/prospects/2018/chris-barnes-209422">Chris Barnes</a> is another transfer who sat out this season in juco ball. The 6-4 point guard played little for UTEP as a freshmen, so he is a bit of an unknown.</p><p>The 2018 recruiting class gets an incomplete grade for obvious reasons, but there is reason for optimism there.</p><p>In summary, Haith’s recruiting has been promising. It has been a bit disappointing that he hasn’t signed any local players out of high school, but he and his staff are certainly working on.</p><p>So far, Haith’s recruiting got him a 19-12 record, including 12-6 in the strong AAC conference, in his first season of playing entirely his own players (2017-18). There is good cause to believe that TU is on the upswing.</p><p>Overall, Haith gets a “B” as a recruiter at TU. If it is indeed a “B” so far, then Tulsa will be back in the NCAA tournament either this coming season, the next season, or both. </p><p>If Haith's recruiting classes get better, it will be glory days again for the Golden Hurricane.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://tulsa.rivals.com/news/evaluating-tulsa-basketball-s-recent-recruiting-classes/printable' site-name='InsideTulsaSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":147,"legacy_id":1115,"name":"InsideTulsaSports.com","friendly_name":"Tulsa","annual_discount":null,"subdomain":"tulsa","primary_color":"002b7f","secondary_color":"cc0000","font_color":"ffffff","short_name":"tulsa","maple_ncaaf_team_id":107,"maple_ncaaf_endpoint":"ncaaf/teams/ttt","maple_ncaab_team_id":599,"maple_ncaab_endpoint":"ncaab/teams/tba","maple_college_id":107,"google_analytics_id":"UA-83281035-1"}' twitter-feed='{"id":146,"site_id":147,"handle":"ChrisHarmonITS","list_name":"its-twitter-feed","created_at":"2016-02-01T12:25:30.826-06:00","updated_at":"2017-01-28T12:13:34.952-06:00","hashtags":[],"usernames":["GoldenHurricane"],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://tulsa.rivals.com/news/evaluating-tulsa-basketball-s-recent-recruiting-classes/printable' site-name='InsideTulsaSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733156', 'https://tulsa.rivals.com/news/evaluating-tulsa-basketball-s-recent-recruiting-classes');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Evaluating Tulsa Basketball's recent recruiting classes";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://tulsa.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733156",
    c7: "https://tulsa.rivals.com/news/evaluating-tulsa-basketball-s-recent-recruiting-classes"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Ftulsa.rivals.com%2Fnews%2Fevaluating-tulsa-basketball-s-recent-recruiting-classes&c5=2022733156&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
